[Windows7] Ruby On Rails 설정 도중 Nokogiri 오류 발생시.

Ruby 버전이 2.2인 경우에 nokogiri가 지원하지 않는다는 검색 결과가 아주 많았다. 해당 버전으로 미리 컴파일된 DLL파일이 필요하다는 메시지와 함께...

다행히도 아래 경로에서 gem 파일을 다운로드 할 수 있다는 것을 발견하였다.
수행해보니 잘 실행이 된다.

http://fromleaf.tistory.com/188

gem 파일을 다운로드 한 후에 --local 옵션을 주어 설치하면 된다.

댓글

가장 많이 본 글